summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index c11d1330..2b8d24a9 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -1,5 +1,6 @@
# ============LICENSE_START=======================================================
# Copyright (C) 2019-2021 Nordix Foundation.
+# Copyright (C) 2021 AT&T Property. All rights reserved.
# Copyright 2020 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -21,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name="pm_subscription_handler",
- version="1.3.1",
+ version="1.3.2",
packages=find_packages(),
author="lego@est.tech",
author_email="lego@est.tech",
@@ -38,7 +39,7 @@ setup(
"tornado==6.1",
"swagger-ui-bundle==0.0.6",
"psycopg2-binary==2.8.6",
- "onap_dcae_cbs_docker_client==2.1.1",
+ "onap_dcae_cbs_docker_client==2.2.1",
"onappylog==1.0.9",
"ruamel.yaml==0.16.10",
"jsonschema==3.2.0"]