summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 9012a04c..a4d9ada4 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -30,6 +30,5 @@ setup(
python_requires='>=3',
install_requires=[
"requests==2.22.0",
- "aiohttp==3.6.2",
- "onappylog==1.0.9"],
+ "tenacity==6.0.0"],
)