summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authorantonys <antony.saputra@est.tech>2021-05-12 17:32:24 +0100
committerantonys <antony.saputra@est.tech>2021-05-12 17:32:32 +0100
commit3424dd5d1a261fda473ef46666a316c7f32e3de3 (patch)
tree7fb5b34892da604ab0c6beca96706b3596d657ed /components/pm-subscription-handler/setup.py
parentc1eaae6842ebfe15d4ea31bbb41ce5048c5016f6 (diff)
[PMSH] Change Flask web server to Tornado web server
- Tornado is more suitable web server for production environment Issue-ID: DCAEGEN2-2767 Change-Id: I81c65a3cc668cbd42132f23e908f12cec371ae66 Signed-off-by: antonys <antony.saputra@est.tech>
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index e4d31332..c11d1330 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -35,6 +35,7 @@ setup(
"connexion==2.5.0",
"flask_sqlalchemy==2.4.1",
"Flask==1.1.1",
+ "tornado==6.1",
"swagger-ui-bundle==0.0.6",
"psycopg2-binary==2.8.6",
"onap_dcae_cbs_docker_client==2.1.1",