summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authoremartin <ephraim.martin@est.tech>2019-12-11 11:48:53 +0000
committeremartin <ephraim.martin@est.tech>2020-01-07 15:28:36 +0000
commit331a93a59c60f570c2ab231b425f9cd46c07ccf4 (patch)
treeec144b15122053336538ed6d590a0c1b6aa4cafa /components/pm-subscription-handler/setup.py
parentab4c8376241c153e3f8ab986bd29a8baa8226450 (diff)
Pull config from CBS
Signed-off-by: emartin <ephraim.martin@est.tech> Issue-ID: DCAEGEN2-1843 Change-Id: Id97960dc02aca5531be016d70ea388473b556683
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 9012a04c..a4d9ada4 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -30,6 +30,5 @@ setup(
python_requires='>=3',
install_requires=[
"requests==2.22.0",
- "aiohttp==3.6.2",
- "onappylog==1.0.9"],
+ "tenacity==6.0.0"],
)