aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f6de927..5556814 100644
--- a/setup.py
+++ b/setup.py
@@ -23,13 +23,14 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="2.4.2",
+ version="2.4.3",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,
install_requires=[
"CherryPy>=10.2.2,<11.0",
"enum34>=1.1.6",
+ "psutil>=5.4.5,<6.0.0",
"requests>=2.13.0,<3.0.0",
"websocket-client>=0.40.0,<1.0.0"
],