aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 85e74ba..63c41a2 100644
--- a/setup.py
+++ b/setup.py
@@ -24,16 +24,14 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="1.0.0",
+ version="2.0.0",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,
install_requires=[
"CherryPy>=10.2.2,<11.0",
"enum34>=1.1.6",
- "future>=0.16.0",
"requests>=2.13.0,<3.0.0",
- "six>=1.10.0",
"websocket-client>=0.40.0"
],
keywords='policy dcae controller',