diff options
author | Alex Shatov <alexs@att.com> | 2018-05-18 15:13:40 -0400 |
---|---|---|
committer | Alex Shatov <alexs@att.com> | 2018-05-18 15:13:40 -0400 |
commit | 5105258de50958e3b060f961dd0ddc88d71b7560 (patch) | |
tree | 573a683e3c80dcaa59dfa21541d44f566886df9d /setup.py | |
parent | f2d7bef13705812c1bf147c2fb65162fbf385c6b (diff) |
2.4.4 policy-handler - log process memory
- in search of the memory leak that is falsely reported
by docker stats, the following runtime logging was added
= process_memory - rss and other memory of the current process
= virtual_memory - the memory info of the whole system
= thread_stacks - the active threads with the full stack on each
Change-Id: I5f5ab3a477bfba3aecc5963547aa82da6269670b
Signed-off-by: Alex Shatov <alexs@att.com>
Issue-ID: DCAEGEN2-514
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -23,7 +23,7 @@ from setuptools import setup setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="2.4.3",
+ version="2.4.4",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,
|