summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index 458328d..9b7f2bb 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -23,14 +23,14 @@ from setuptools import setup
setup(
name='k8splugin',
description='Cloudify plugin for containerized components deployed using Kubernetes',
- version="1.4.4",
+ version="1.4.5",
author='J. F. Lucas, Michael Hwang, Tommy Carpenter',
packages=['k8splugin','k8sclient','msb','configure'],
zip_safe=False,
install_requires=[
"python-consul>=0.6.0,<1.0.0",
"uuid==1.30",
- "onap-dcae-dcaepolicy-lib>=2.1.0,<3.0.0",
+ "onap-dcae-dcaepolicy-lib>=2.4.1,<3.0.0",
"cloudify-plugins-common==3.4",
"cloudify-python-importer==0.1.0",
"kubernetes==4.0.0"