summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
authorJack Lucas <jflucas@research.att.com>2018-07-31 21:10:25 +0000
committerJack Lucas <jflucas@research.att.com>2018-08-01 21:14:45 +0000
commitb13a6e53197bb01a857442680faa78938f1b614e (patch)
tree328e7964fd2e6a597ba6e127fc51eff16b6e09d6 /k8s/setup.py
parenta2aefd40115798e4093bc2d9e606ad5a34d3e017 (diff)
Fix k8splugin to accept intervals as strings
Also update type file to point to new plugin version Add unit tests for parsing interval Change RE to be non-Python specific Use uppercase for RE constant and unit conversion factors Issue-ID: DCAEGEN2-649 Change-Id: I1de728b3efd0725d4a3da996d95ec61e68f56ab4 Signed-off-by: Jack Lucas <jflucas@research.att.com>
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index 7991584..54ecbad 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='k8splugin',
description='Cloudify plugin for containerized components deployed using Kubernetes',
- version="1.4.0",
+ version="1.4.1",
author='J. F. Lucas, Michael Hwang, Tommy Carpenter',
packages=['k8splugin','k8sclient','msb','configure'],
zip_safe=False,