summaryrefslogtreecommitdiffstats
path: root/docker/setup.py
diff options
context:
space:
mode:
authorMichael Hwang <mhwang@research.att.com>2018-02-25 21:18:24 -0500
committerMichael Hwang <mhwang@research.att.com>2018-02-26 18:36:25 -0500
commitd2ce7db538f97bc7f86b87e15fe6fcda2b089294 (patch)
tree1312a0af0a1f2d6444345f0c6926cbb195392834 /docker/setup.py
parentb1fd860018c6c944416ad5ec3ed97377d0c13735 (diff)
Update docker plugin to use dcaepolicy 2.1.0
This involved all sorts of updates in how policy is expected to work for the component where the updates are not backwards friendly. Change-Id: I08707229b97755d560152fa14affd0bd7b37a3f8 Issue-ID: DCAEGEN2-349 Signed-off-by: Michael Hwang <mhwang@research.att.com>
Diffstat (limited to 'docker/setup.py')
-rw-r--r--docker/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/docker/setup.py b/docker/setup.py
index ececb43..a6b50f8 100644
--- a/docker/setup.py
+++ b/docker/setup.py
@@ -24,7 +24,7 @@ from setuptools import setup
setup(
name='dockerplugin',
description='Cloudify plugin for applications run in Docker containers',
- version="2.4.0",
+ version="3.0.0",
author='Michael Hwang, Tommy Carpenter',
packages=['dockerplugin'],
zip_safe=False,
@@ -32,6 +32,6 @@ setup(
"python-consul>=0.6.0,<1.0.0",
"onap-dcae-dockering>=1.0.0,<2.0.0",
"uuid==1.30",
- "onap-dcae-dcaepolicy-lib>=1.0.0"
+ "onap-dcae-dcaepolicy-lib>=2.1.0,<3.0.0"
]
)