summaryrefslogtreecommitdiffstats
path: root/docker/setup.py
diff options
context:
space:
mode:
authorMichael Hwang <mhwang@research.att.com>2017-09-06 17:46:45 -0400
committerMichael Hwang <mhwang@research.att.com>2017-09-06 17:50:51 -0400
commitda9cdd6a23d2fa2748795a6c83b14cc4d3fa3d13 (patch)
treea9e7a8580b992ebec517edb67b8e2e612dd4ecec /docker/setup.py
parentfcb0bb5252f8e90ce065e7e6f9034f9d1a4ef8ce (diff)
Enhance to query Consul for target docker host
* `SelectedDockerHost` actually queries by a name stem and location * Shorten name * Tag components with deployment id Change-Id: I715f1de25fa047ce70eb26a5cc7615cfd3b408e7 Issue-ID: DCAEGEN2-91 Signed-off-by: Michael Hwang <mhwang@research.att.com>
Diffstat (limited to 'docker/setup.py')
-rw-r--r--docker/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/docker/setup.py b/docker/setup.py
index 9cdef0e..65ac0e9 100644
--- a/docker/setup.py
+++ b/docker/setup.py
@@ -24,7 +24,7 @@ from setuptools import setup
setup(
name='dockerplugin',
description='Cloudify plugin for applications run in Docker containers',
- version="2.3.0",
+ version="2.3.0+t.0.3",
author='Michael Hwang, Tommy Carpenter',
packages=['dockerplugin'],
zip_safe=False,