summaryrefslogtreecommitdiffstats
path: root/dcae-policy/setup.py
diff options
context:
space:
mode:
authorSchmalzried, Terry (ts862m) <ts862m@att.com>2019-11-14 13:07:56 -0500
committerSchmalzried, Terry (ts862m) <ts862m@att.com>2019-11-14 15:26:45 -0500
commit77e27adeab5ff155b690f2e058c06f0a7812e225 (patch)
treec67450b92793ba2b503ddc596188e8f1319f43fe /dcae-policy/setup.py
parent6b7857037b8c82471395a929aba950677693d151 (diff)
DCAEGEN2-1920 enhance policy plugin for error conditions
Issue-ID: DCAEGEN2-1920 Change-Id: I7e1b08cb008f60d7f08ed2db41236a03b8490287 Signed-off-by: Schmalzried, Terry (ts862m) <ts862m@att.com>
Diffstat (limited to 'dcae-policy/setup.py')
-rw-r--r--dcae-policy/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/dcae-policy/setup.py b/dcae-policy/setup.py
index d1a014e..d7a6756 100644
--- a/dcae-policy/setup.py
+++ b/dcae-policy/setup.py
@@ -1,5 +1,5 @@
# ================================================================================
-# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2019 AT&T Intellectual Property. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='dcaepolicyplugin',
description='Cloudify plugin for dcae.nodes.policy node to retrieve the policy config',
- version="2.3.0",
+ version="2.3.2",
author='Alex Shatov',
packages=['dcaepolicyplugin'],
install_requires=[