summaryrefslogtreecommitdiffstats
path: root/dcae-policy/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-01-10 11:27:44 -0500
committerAlex Shatov <alexs@att.com>2018-01-11 10:55:32 -0500
commit9cbe049d92690f94ca4e07e6a823b90340b922c1 (patch)
tree0cbfab002f8e55b2394eb8a09d32aaf1d8b8c69c /dcae-policy/setup.py
parent5ed29250d08b8c5a826f535f48fcfa76c756964a (diff)
variable collection of policies per component
* new feature variable collection of policies per component in DCAE * Unit Test coverage 78% * moved module docstring below the license text Change-Id: Iefe6d4c31e2e125194781edc79e69af2c11e96ef Issue-ID: DCAEGEN2-249 Signed-off-by: Alex Shatov <alexs@att.com>
Diffstat (limited to 'dcae-policy/setup.py')
-rw-r--r--dcae-policy/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/dcae-policy/setup.py b/dcae-policy/setup.py
index 528e744..9eea8bf 100644
--- a/dcae-policy/setup.py
+++ b/dcae-policy/setup.py
@@ -18,12 +18,14 @@
#
# ECOMP is a trademark and service mark of AT&T Intellectual Property.
+"""package for dcaepolicyplugin - getting policies from policy-engine through policy-handler"""
+
from setuptools import setup
setup(
name='dcaepolicyplugin',
description='Cloudify plugin for dcae.nodes.policy node to retrieve the policy config',
- version="1.0.0",
+ version="2.0.0",
author='Alex Shatov',
packages=['dcaepolicyplugin'],
install_requires=[