summaryrefslogtreecommitdiffstats
path: root/dcae-policy/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-03-23 14:35:12 -0400
committerAlex Shatov <alexs@att.com>2018-03-23 14:35:12 -0400
commit8534af4f1ef5be3c6f946913824d5ed807e2321c (patch)
tree7f883519886a43d6664d698f2f319ae4b4cc4353 /dcae-policy/setup.py
parent19a075b395d687753de0f0266842cb9af8f24682 (diff)
2.1.0 dcaepolicyplugin and data types
- configAttributes in policy_filter being a stringified json, rather than the map due to SDC UI limitations - safely parse the configAttributes string into json Change-Id: I934b6254aed285ddab245b440f43403a4fe918fe Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-413
Diffstat (limited to 'dcae-policy/setup.py')
-rw-r--r--dcae-policy/setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/dcae-policy/setup.py b/dcae-policy/setup.py
index dad0bf5..c1714f9 100644
--- a/dcae-policy/setup.py
+++ b/dcae-policy/setup.py
@@ -1,5 +1,3 @@
-# ============LICENSE_START=======================================================
-# org.onap.dcae
# ================================================================================
# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
# ================================================================================
@@ -25,7 +23,7 @@ from setuptools import setup
setup(
name='dcaepolicyplugin',
description='Cloudify plugin for dcae.nodes.policy node to retrieve the policy config',
- version="2.0.0",
+ version="2.1.0",
author='Alex Shatov',
packages=['dcaepolicyplugin'],
install_requires=[