summaryrefslogtreecommitdiffstats
path: root/dcae-policy/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-04-12 17:14:43 -0400
committerAlex Shatov <alexs@att.com>2018-04-12 17:14:43 -0400
commit5a412c36b76f375aba863e3668ce6cb4f457e0d7 (patch)
tree60064e6e2d05bbab383161e17ef4c54d660d772f /dcae-policy/setup.py
parentaf26b8bb3e0145a093f84be270755cc2d475317e (diff)
2.3.0 dcaepolicyplugin and data types
- discovering consul at consul:8500 instead of localhost:8500 - added and refactored unit tests for discovery -- coverage 78% Change-Id: I3712fe36df47d6117206d61ca4916c4dbc42d035 Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-438
Diffstat (limited to 'dcae-policy/setup.py')
-rw-r--r--dcae-policy/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/dcae-policy/setup.py b/dcae-policy/setup.py
index 8072873..d1a014e 100644
--- a/dcae-policy/setup.py
+++ b/dcae-policy/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='dcaepolicyplugin',
description='Cloudify plugin for dcae.nodes.policy node to retrieve the policy config',
- version="2.2.1",
+ version="2.3.0",
author='Alex Shatov',
packages=['dcaepolicyplugin'],
install_requires=[