summaryrefslogtreecommitdiffstats
path: root/cdap/cdapplugin/setup.py
diff options
context:
space:
mode:
authorTommy Carpenter <tommy@research.att.com>2017-09-07 15:20:11 -0400
committerTommy Carpenter <tommy@research.att.com>2017-09-07 15:23:09 -0400
commit9f174d2db89e71a747d448521b997381a3736d2b (patch)
tree51db523e917d77488acb2d23e47f8fcc918ff79d /cdap/cdapplugin/setup.py
parentda9cdd6a23d2fa2748795a6c83b14cc4d3fa3d13 (diff)
Integrate with policy handler
Issue-ID: DCAEGEN2-96 Change-Id: I2adbce7fafd5b84dd53a3deef4a53c253100bd9d Signed-off-by: Tommy Carpenter <tommy@research.att.com>
Diffstat (limited to 'cdap/cdapplugin/setup.py')
-rw-r--r--cdap/cdapplugin/setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/cdap/cdapplugin/setup.py b/cdap/cdapplugin/setup.py
index 53a9a2b..8498473 100644
--- a/cdap/cdapplugin/setup.py
+++ b/cdap/cdapplugin/setup.py
@@ -5,9 +5,9 @@
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
-#
+#
# http://www.apache.org/licenses/LICENSE-2.0
-#
+#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
@@ -22,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name = "cdapcloudify",
- version = "14.1.0",
+ version = "14.2.0",
packages=find_packages(),
author = "Tommy Carpenter",
author_email = "tommy at research dot eh tee tee dot com",
@@ -32,6 +32,7 @@ setup(
url = "https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/plugins",
zip_safe=False,
install_requires = [
+ "dcaepolicy==0.0.3",
"uuid==1.30"
]
)