summaryrefslogtreecommitdiffstats
path: root/cdap/cdapplugin/setup.py
diff options
context:
space:
mode:
authorTommy Carpenter <tommy@research.att.com>2017-09-21 14:33:42 -0400
committerTommy Carpenter <tommy@research.att.com>2017-09-21 15:03:20 -0400
commit216857392825a73a60c6becabfa0204d09b6372f (patch)
treee2ddd0645225f64bf78b2aa3a76b244564df85d2 /cdap/cdapplugin/setup.py
parenta6b9b668c0ee810e86ea3d6ab8dfa0449ace6609 (diff)
Upgrade to public PyPi policy-lib
Issue-ID: DCAEGEN2-74 Change-Id: I85f43a73da58497c5677bffcb2de79015febfa7c Signed-off-by: Tommy Carpenter <tommy@research.att.com>
Diffstat (limited to 'cdap/cdapplugin/setup.py')
-rw-r--r--cdap/cdapplugin/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/cdap/cdapplugin/setup.py b/cdap/cdapplugin/setup.py
index 729ff1d..8774699 100644
--- a/cdap/cdapplugin/setup.py
+++ b/cdap/cdapplugin/setup.py
@@ -22,17 +22,17 @@ from setuptools import setup, find_packages
setup(
name = "cdapcloudify",
- version = "14.2.4",
+ version = "14.2.5",
packages=find_packages(),
author = "Tommy Carpenter",
- author_email = "tommy at research dot eh tee tee dot com",
+ author_email = "tommy@research.att.com",
description = ("Cloudify plugin for CDAP"),
license = "",
keywords = "",
url = "https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/plugins",
zip_safe=False,
install_requires = [
- "dcaepolicy==1.0.0",
+ "onap-dcae-dcaepolicy-lib",
"uuid==1.30"
]
)