diff options
author | Tommy Carpenter <tommy@research.att.com> | 2018-02-15 13:14:33 -0500 |
---|---|---|
committer | Tommy Carpenter <tommy@research.att.com> | 2018-02-15 14:50:29 -0500 |
commit | 857c41af07fd88b50c2e960071611f425268e486 (patch) | |
tree | 6c70be46b3f7e04e6df5b56369a068814a6f5d51 /setup.py | |
parent | e2f8b1019b0c64747d2dca8801f1c0c9b2fbb12a (diff) |
Add DTI and Policy to ONAP CBS
Issue-ID: DCAEGEN2-341
Change-Id: Iead3b6568ec379988b840b5a01c7744c29b5fcf4
Signed-off-by: Tommy Carpenter <tommy@research.att.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 18 |
1 files changed, 8 insertions, 10 deletions
@@ -1,14 +1,14 @@ # ============LICENSE_START======================================================= # org.onap.dcae # ================================================================================ -# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved. +# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved. # ================================================================================ # Licensed under the Apache License, Version 2.0 (the "License"); # you may not use this file except in compliance with the License. # You may obtain a copy of the License at -# -# http://www.apache.org/licenses/LICENSE-2.0 -# +# +# http://www.apache.org/licenses/LICENSE-2.0 +# # Unless required by applicable law or agreed to in writing, software # distributed under the License is distributed on an "AS IS" BASIS, # WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. @@ -17,24 +17,22 @@ # ============LICENSE_END========================================================= # # ECOMP is a trademark and service mark of AT&T Intellectual Property. + import os from setuptools import setup, find_packages from pip.req import parse_requirements from pip.download import PipSession -import pip -pip.main(['install','-r','requirements.txt']) - setup( name='config_binding_service', - version='1.2.0', + version='1.3.0', packages=find_packages(), author = "Tommy Carpenter", - author_email = "tommy at research dot a t t dot com", + author_email = "tommy@research.att.com", description='Service to fetch and bind configurations', license = "", keywords = "", - url = "ONAP URL TBD", + url = "https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/configbinding", zip_safe=False, scripts = ["bin/run.py"] ) |