aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 660629b..5351ca0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
# org.onap.dcae
# ================================================================================
-# Copyright (c) 2018 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -55,11 +55,11 @@ install_reqs = parse_requirements("requirements.txt", session=PipSession())
reqs = [str(ir.req) for ir in install_reqs]
setup(
- name = "dcaegen2_collectors_snmptrap",
+ name = "onap_dcae_cbs_docker_client",
description = "snmp trap receiver for a DCAE docker image",
version = "1.0",
packages=find_packages(),
- author = "Dave LaDue",
+ author = "Dave L",
author_email = "dl3158@att.com",
license='Apache 2',
keywords = "",