aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2021-07-19 23:45:06 +0000
committerHansen, Tony (th1395) <th1395@att.com>2021-07-23 16:32:30 +0000
commit475a64860f8909a59206308a666b5a4e078dedf3 (patch)
tree5ffd1722b7233f509973ce9e1298b0231dbfbdc2 /setup.py
parenta39117310d7de354ebbac7d9a88fdaa3550aaaf7 (diff)
use version 2.2.1 of pypi onap_dcae_cbs_docker_client2.0.5
Change-Id: I09106b2595deb4b8c74e4adad54ae3b78f896071 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: DCAEGEN2-2853 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index aab406b..be7f673 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
# org.onap.dcae
# ================================================================================
-# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2021 AT&T Intellectual Property. All rights reserved.
# Copyright 2021 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -28,12 +28,13 @@ from setuptools import setup, find_packages
setup(
name = "snmptrap",
description = "snmp trap receiver for ONAP docker image",
- version = "2.0.4",
+ version = "2.0.5",
packages=find_packages(),
install_requires=[
"pysnmp==4.4.12",
"requests==2.18.3",
- "onap_dcae_cbs_docker_client==2.1.0"
+ "onap_dcae_cbs_docker_client==2.2.1",
+ "pyyaml"
],
author = "Dave L",
author_email = "dl3158@att.com",