summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
new file mode 100644
index 0000000..6e6dad1
--- /dev/null
+++ b/pgaas/setup.py
@@ -0,0 +1,15 @@
+from setuptools import setup, find_packages
+
+setup(
+ name="pgaas",
+ version="0.1.1",
+ packages=find_packages(),
+ author="AT&T",
+ description=("Cloudify plugin for pgaas/pgaas."),
+ license="",
+ keywords="",
+ url="https://nowhere.bogus.com",
+ zip_safe=False,
+ install_requires=[
+ ]
+)