summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
index 6e6dad1..5ab5719 100644
--- a/pgaas/setup.py
+++ b/pgaas/setup.py
@@ -2,13 +2,13 @@ from setuptools import setup, find_packages
setup(
name="pgaas",
- version="0.1.1",
+ version="1.0.0",
packages=find_packages(),
author="AT&T",
description=("Cloudify plugin for pgaas/pgaas."),
- license="",
+ license="http://www.apache.org/licenses/LICENSE-2.0",
keywords="",
- url="https://nowhere.bogus.com",
+ url="https://onap.org",
zip_safe=False,
install_requires=[
]