summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py20
1 files changed, 1 insertions, 19 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
index 5454a37..5ab5719 100644
--- a/pgaas/setup.py
+++ b/pgaas/setup.py
@@ -1,26 +1,8 @@
-# org.onap.ccsdk
-# ============LICENSE_START====================================================
-# =============================================================================
-# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
-# =============================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END======================================================
-
from setuptools import setup, find_packages
setup(
name="pgaas",
- version="1.1.0",
+ version="1.0.0",
packages=find_packages(),
author="AT&T",
description=("Cloudify plugin for pgaas/pgaas."),