summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
authorTony Hansen <tony@att.com>2017-09-13 14:21:46 +0000
committerTony Hansen <tony@att.com>2017-09-13 14:22:00 +0000
commitb9dc61e8bc2981d751837c786091b2c5b8e1e4b5 (patch)
treee2da15c4ce1f41f2e9f880cd2fde9ffe45800248 /pgaas/setup.py
parent1d52020b6aed0bfa0287f045fbad9eb30832c8c4 (diff)
update seed code for PGaaS plugin
add additional debugging statements change version number to 1.0 Change-Id: I8c3987d36425ee9becdef4e892790b5917782c91 Signed-off-by: Tony Hansen <tony@att.com> Issue: CCSDK-46
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
index 6e6dad1..5ab5719 100644
--- a/pgaas/setup.py
+++ b/pgaas/setup.py
@@ -2,13 +2,13 @@ from setuptools import setup, find_packages
setup(
name="pgaas",
- version="0.1.1",
+ version="1.0.0",
packages=find_packages(),
author="AT&T",
description=("Cloudify plugin for pgaas/pgaas."),
- license="",
+ license="http://www.apache.org/licenses/LICENSE-2.0",
keywords="",
- url="https://nowhere.bogus.com",
+ url="https://onap.org",
zip_safe=False,
install_requires=[
]