summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2018-03-28 20:51:00 +0000
committerHansen, Tony (th1395) <th1395@att.com>2018-03-28 21:20:10 +0000
commitadcb1dfaf4d88062c11630fee59eacb15965c373 (patch)
tree09d47c8ce2db298fe9b651d65ab8022d88a34c67 /pgaas/setup.py
parent0dc92cb05329fb28e8cabfc276e9a9993ce47b7a (diff)
add capability to take over an existing DB
add ability to take a port as part of the hostname add IPv6 support as [IPv6address] or [IPv6address]:port Change-Id: Ia7a7309f7964b64fa65b0fa98891e529d7765056 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: CCSDK-228 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py20
1 files changed, 19 insertions, 1 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
index 5ab5719..5454a37 100644
--- a/pgaas/setup.py
+++ b/pgaas/setup.py
@@ -1,8 +1,26 @@
+# org.onap.ccsdk
+# ============LICENSE_START====================================================
+# =============================================================================
+# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# =============================================================================
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+# ============LICENSE_END======================================================
+
from setuptools import setup, find_packages
setup(
name="pgaas",
- version="1.0.0",
+ version="1.1.0",
packages=find_packages(),
author="AT&T",
description=("Cloudify plugin for pgaas/pgaas."),