summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2018-03-29 15:03:41 +0000
committerHansen, Tony (th1395) <th1395@att.com>2018-04-05 13:54:52 +0000
commit43b5cf23a5031f39fd4fdb4fe4d936e5b81d23c2 (patch)
tree4580d1b73a7f7ff1c837a10c43a25f6ab5a7fda6 /pgaas/setup.py
parent2fcc882d69dc4a59846ef2ff6b352e40c3f5cf49 (diff)
Revert "Revert "add capability to take over ...""
This reverts commit 2fcc882d69dc4a59846ef2ff6b352e40c3f5cf49. Resolve comments from Jack Change-Id: I8e4ff9a04452a3fa5704b948126b508e78e94bdc Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: CCSDK-228 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py20
1 files changed, 19 insertions, 1 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
index 5ab5719..5454a37 100644
--- a/pgaas/setup.py
+++ b/pgaas/setup.py
@@ -1,8 +1,26 @@
+# org.onap.ccsdk
+# ============LICENSE_START====================================================
+# =============================================================================
+# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# =============================================================================
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+# ============LICENSE_END======================================================
+
from setuptools import setup, find_packages
setup(
name="pgaas",
- version="1.0.0",
+ version="1.1.0",
packages=find_packages(),
author="AT&T",
description=("Cloudify plugin for pgaas/pgaas."),