summaryrefslogtreecommitdiffstats
path: root/pgaas/setup.py
diff options
context:
space:
mode:
authorTimoney, Dan (dt5972) <dt5972@att.com>2018-03-29 08:01:27 -0400
committerTimoney, Dan (dt5972) <dt5972@att.com>2018-03-29 08:02:58 -0400
commit2fcc882d69dc4a59846ef2ff6b352e40c3f5cf49 (patch)
treec288f263aa0fac48ca5ce1968c976df86b071615 /pgaas/setup.py
parentadcb1dfaf4d88062c11630fee59eacb15965c373 (diff)
Revert "add capability to take over ..."
This reverts commit adcb1dfaf4d88062c11630fee59eacb15965c373. Issue-ID: CCSDK-228 Change-Id: Ib88a52888c1b9f9adfcc22fecf2f8c297621a81a Signed-off-by: Timoney, Dan (dt5972) <dt5972@att.com>
Diffstat (limited to 'pgaas/setup.py')
-rw-r--r--pgaas/setup.py20
1 files changed, 1 insertions, 19 deletions
diff --git a/pgaas/setup.py b/pgaas/setup.py
index 5454a37..5ab5719 100644
--- a/pgaas/setup.py
+++ b/pgaas/setup.py
@@ -1,26 +1,8 @@
-# org.onap.ccsdk
-# ============LICENSE_START====================================================
-# =============================================================================
-# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
-# =============================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END======================================================
-
from setuptools import setup, find_packages
setup(
name="pgaas",
- version="1.1.0",
+ version="1.0.0",
packages=find_packages(),
author="AT&T",
description=("Cloudify plugin for pgaas/pgaas."),