summaryrefslogtreecommitdiffstats
path: root/helm/setup.py
diff options
context:
space:
mode:
authorHong Guan <hg4105@att.com>2018-08-08 17:50:28 -0400
committerHong Guan <hg4105@att.com>2018-08-08 17:51:14 -0400
commit72e2ba6f74c73a3bfbc4a438036ea9d8c7679612 (patch)
tree046c405969ef3a05095c08bbebfbbee8c4e219c4 /helm/setup.py
parente76d177a713b10a92525f09dbd3199a090d14d8f (diff)
Add Helm Plugin maven build
Change-Id: I111db7511658bfff73e85cf9efed69e1a4e44713 Issue-ID: CCSDK-392 Signed-off-by: Hong Guan <hg4105@att.com>
Diffstat (limited to 'helm/setup.py')
-rw-r--r--helm/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/helm/setup.py b/helm/setup.py
index c15d98e..8eb67f9 100644
--- a/helm/setup.py
+++ b/helm/setup.py
@@ -23,8 +23,8 @@ from setuptools import setup
setup(
# Do not use underscores in the plugin name.
- name='onap-helm-plugin',
- version='2.3.0',
+ name='helm',
+ version='2.3.1',
author='Nicolas Hu(AT&T)',
author_email='jh245g@att.com',
description='This plugin will install/uninstall/upgrade/rollback helm '