summaryrefslogtreecommitdiffstats
path: root/dmaap/setup.py
diff options
context:
space:
mode:
authorJoeOLeary <joseph.o.leary@est.tech>2019-06-25 13:26:56 +0000
committerJoeOLeary <joseph.o.leary@est.tech>2019-06-25 13:26:56 +0000
commit6b5636fe2ddaab95d180876127701e71639faf78 (patch)
tree65d2bb167b4726ff31277fbfbae1b246e017ad4a /dmaap/setup.py
parentd206b39f669ff86e469918ef1db5d3e75f4d18d4 (diff)
Update DMaaP plugin - DataRouter subscriber creation
- Add privileged subscriber flag. - Add decompression flag. Change-Id: Id3c2e7fb88d858f4a1ebe4e1ab86598c0f3f30a0 Issue-ID: DCAEGEN2-1581 Signed-off-by: JoeOLeary <joseph.o.leary@est.tech>
Diffstat (limited to 'dmaap/setup.py')
-rw-r--r--dmaap/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/dmaap/setup.py b/dmaap/setup.py
index c50ce64..938612d 100644
--- a/dmaap/setup.py
+++ b/dmaap/setup.py
@@ -2,7 +2,7 @@ from setuptools import setup, find_packages
setup(
name = "dmaap",
- version = "1.3.2",
+ version = "1.3.3",
packages=find_packages(),
author = "AT&T",
description = ("Cloudify plugin for creating DMaaP feeds and topics, and setting up publishers and subscribers."),