summaryrefslogtreecommitdiffstats
path: root/ms/artifact-manager/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'ms/artifact-manager/setup.py')
-rw-r--r--ms/artifact-manager/setup.py25
1 files changed, 25 insertions, 0 deletions
diff --git a/ms/artifact-manager/setup.py b/ms/artifact-manager/setup.py
new file mode 100644
index 000000000..b5b4487de
--- /dev/null
+++ b/ms/artifact-manager/setup.py
@@ -0,0 +1,25 @@
+#!/usr/bin/env python
+"""Copyright 2019 Deutsche Telekom.
+
+Licensed under the Apache License, Version 2.0 (the "License");
+you may not use this file except in compliance with the License.
+You may obtain a copy of the License at
+
+ http://www.apache.org/licenses/LICENSE-2.0
+
+Unless required by applicable law or agreed to in writing, software
+distributed under the License is distributed on an "AS IS" BASIS,
+WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+See the License for the specific language governing permissions and
+limitations under the License.
+"""
+
+from distutils.core import setup
+
+
+setup(
+ name="manager",
+ version="0.1",
+ description="CDS Artifact Manager",
+ packages=["manager"],
+)