summaryrefslogtreecommitdiffstats
path: root/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts
diff options
context:
space:
mode:
authorKAPIL SINGAL <ks220y@att.com>2021-01-22 11:49:51 -0500
committerSingal, Kapil (ks220y) <ks220y@att.com>2021-01-22 12:08:19 -0500
commitadcd4f2bc695840e9ecbc05003bc52c675f22fec (patch)
tree5db58ce9b6b3e86977ca3c697ce3e8998523eb61 /cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts
parentdc8252f3cfa1ddd0c1c8c70513c16c738d840822 (diff)
Renaming Files having BluePrint to have Blueprint
Replacing BluePrint with Blueprint throughout Issue-ID: CCSDK-3098 Signed-off-by: KAPIL SINGAL <ks220y@att.com> Change-Id: Ibee8bad07ae7d9287073db2d4f2f2cd730fa8b96
Diffstat (limited to 'cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts')
-rw-r--r--cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts6
1 files changed, 3 insertions, 3 deletions
diff --git a/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts b/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts
index 379aaddf2..e65f05944 100644
--- a/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts
+++ b/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages.store.spec.ts
@@ -3,14 +3,14 @@ import { PackagesStore } from './packages.store';
import { HttpClientTestingModule, HttpTestingController } from '@angular/common/http/testing';
import { PackagesApiService } from './packages-api.service';
import { of } from 'rxjs';
-import { BluePrintPage } from './model/BluePrint.model';
-import { getBluePrintPageMock } from './blueprint.page.mock';
+import { BlueprintPage } from './model/Blueprint.model';
+import { getBlueprintPageMock } from './blueprint.page.mock';
import { PackagesDashboardState } from './model/packages-dashboard.state';
describe('PackagesStore', () => {
// store: PackagesStore;
- const MOCK_BLUEPRINTS_PAGE: BluePrintPage = getBluePrintPageMock();
+ const MOCK_BLUEPRINTS_PAGE: BlueprintPage = getBlueprintPageMock();
let httpMock: HttpTestingController;