aboutsummaryrefslogtreecommitdiffstats
path: root/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts
diff options
context:
space:
mode:
authorAhmed Abbas <ahmad.helmy@orange.com>2020-02-02 01:53:54 +0200
committerAhmed Abbas <ahmad.helmy@orange.com>2020-02-02 01:53:54 +0200
commit3da10ae82ee1810e0fb995141dae5495eff28176 (patch)
treec742fd1b5ecc728615ecfec554a6b9c354bc4e13 /cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts
parent22517f0717ba13758b16dc4c9f08b2e5c1333afd (diff)
add template and mapping page skeleton in designer client
Issue-ID: CCSDK-2065 Signed-off-by: Ahmed Abbas <ahmad.helmy@orange.com> Change-Id: Icbd3240c8043449a47d72bf70c76397725ffd2ba
Diffstat (limited to 'cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts')
-rw-r--r--cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts25
1 files changed, 25 insertions, 0 deletions
diff --git a/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts b/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts
new file mode 100644
index 000000000..d01d0bc58
--- /dev/null
+++ b/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/templ-mapp-listing/templ-mapp-listing.component.spec.ts
@@ -0,0 +1,25 @@
+import { async, ComponentFixture, TestBed } from '@angular/core/testing';
+
+import { TemplMappListingComponent } from './templ-mapp-listing.component';
+
+describe('TemplMappListingComponent', () => {
+ let component: TemplMappListingComponent;
+ let fixture: ComponentFixture<TemplMappListingComponent>;
+
+ beforeEach(async(() => {
+ TestBed.configureTestingModule({
+ declarations: [ TemplMappListingComponent ]
+ })
+ .compileComponents();
+ }));
+
+ beforeEach(() => {
+ fixture = TestBed.createComponent(TemplMappListingComponent);
+ component = fixture.componentInstance;
+ fixture.detectChanges();
+ });
+
+ it('should create', () => {
+ expect(component).toBeTruthy();
+ });
+});