summaryrefslogtreecommitdiffstats
path: root/sms-client/python/onap-sms-client/setup.py
diff options
context:
space:
mode:
authorDileep Ranganathan <dileep.ranganathan@intel.com>2018-09-10 08:16:59 -0700
committerDileep Ranganathan <dileep.ranganathan@intel.com>2018-09-10 09:09:30 -0700
commit9ab7ffee2902ff7c2dbebaeb80c2ebce6c5977cd (patch)
tree966d2ef77fbbdc47452a220eb93c9e68ab51933e /sms-client/python/onap-sms-client/setup.py
parent65a823163f1e59d6dedd812da3782423f93c20fa (diff)
Renamed package name to onapsmsclient
Renamed onap-sms-client to onapsmsclient Change-Id: Ia3fad5d4558b51cf848e28b267fbae537320d183 Issue-ID: AAF-438 Signed-off-by: Dileep Ranganathan <dileep.ranganathan@intel.com>
Diffstat (limited to 'sms-client/python/onap-sms-client/setup.py')
-rw-r--r--sms-client/python/onap-sms-client/setup.py36
1 files changed, 0 insertions, 36 deletions
diff --git a/sms-client/python/onap-sms-client/setup.py b/sms-client/python/onap-sms-client/setup.py
deleted file mode 100644
index 2adebc7..0000000
--- a/sms-client/python/onap-sms-client/setup.py
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2018 Intel Corporation, Inc
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-
-from setuptools import setup, find_packages
-
-setup(
-
- name='onap-sms-client',
- keywords=("secret", "consul", "onap"),
- description="ONAP python SMS client library",
- long_description="python-package onap-sms-client client library for using"
- " Secret Management Service (SMS) inside ONAP. Refer "
- "https://wiki.onap.org/display/DW/Secret+Management+Service for more details.",
- version="0.0.1",
- url="https://gerrit.onap.org/r/gitweb?p=aaf%2Fsms.git;a=summary",
- license="Apache 2",
- author="Kiran Kamineni",
- packages=find_packages(),
- platforms=["all"],
- classifiers=[
- "Intended Audience :: Developers",
- "Programming Language :: Python :: 2.7"
- ]
-)