summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py11
1 files changed, 5 insertions, 6 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 4397a243..a50239dc 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -1,5 +1,5 @@
# ============LICENSE_START=======================================================
-# Copyright (C) 2019-2022 Nordix Foundation.
+# Copyright (C) 2019-2023 Nordix Foundation.
# Copyright (C) 2021 AT&T Property. All rights reserved.
# Copyright 2020 Deutsche Telekom. All rights reserved.
# ================================================================================
@@ -22,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name="pm_subscription_handler",
- version="2.2.2",
+ version="2.2.3",
packages=find_packages(),
author="lego@est.tech",
author_email="lego@est.tech",
@@ -34,12 +34,11 @@ setup(
"requests==2.22.0",
"tenacity==6.0.0",
"connexion==2.5.0",
- "MarkupSafe==2.0.1",
- "flask_sqlalchemy==2.4.1",
- "Flask==1.1.4",
+ "flask_sqlalchemy==3.0.1",
+ "Flask==2.2",
"tornado==6.1",
"swagger-ui-bundle==0.0.6",
- "psycopg2-binary==2.8.6",
+ "psycopg2-binary==2.9.5",
"onap_dcae_cbs_docker_client==2.2.1",
"onappylog==1.0.9",
"ruamel.yaml==0.16.10",