summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBrian Freeman <bf1936@att.com>2019-04-16 11:27:00 -0500
committerBrian Freeman <bf1936@att.com>2019-04-16 14:18:30 -0500
commit9a56c90bfbe14d511cb979e60439dc80c7477489 (patch)
tree7744233e86e1e9270f54703edb9e32d9181c93aa /setup.py
parentef6f4c4e161bbad51a8effdef56e551970332ceb (diff)
Add vcpeutils for vFW
Additional changes in runTags.sh and setup.sh in testsuite needed to use vcpeutils Issue-ID: INT-1028 Change-Id: I45fb4ded70998685c94d9c11a154ce4a452836ce Signed-off-by: Brian Freeman <bf1936@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7c8d9ff..20aec53 100644
--- a/setup.py
+++ b/setup.py
@@ -34,8 +34,8 @@ setup(
'deepdiff>=2.5,<3.3',
'Jinja2'
], # what we need
- packages=['eteutils', 'loadtest'], # The name of your scripts package
- package_dir={'eteutils': 'eteutils', 'loadtest': 'loadtest'}, # The location of your scipts package
+ packages=['eteutils', 'loadtest', 'vcpeutils'], # The name of your scripts package
+ package_dir={'eteutils': 'eteutils', 'loadtest': 'loadtest', 'vcpeutils':'vcpeutils'}, # The location of your scipts package
classifiers=[
'Development Status :: 4 - Beta',
'Intended Audience :: Developers',
@@ -45,4 +45,4 @@ setup(
'Framework :: Robot Framework :: Library',
'License :: OSI Approved :: Apache Software License'
]
-) \ No newline at end of file
+)