aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDR695H <dr695h@att.com>2017-02-15 15:03:20 -0500
committerDR695H <dr695h@att.com>2017-02-15 17:10:56 -0500
commit1532d5b6c663d3c7e64260b28d3c7236f12eaf1d (patch)
treed103704eca376c5ffaee2f5acf0054ce28985040 /setup.py
parent40926ce80db82e73366fa64f57cc9d1d381ae43b (diff)
Initial OpenECOMP Temporary Heatbridge commit
Change-Id: Ifb183a84f596d7adacd68ca0f9b1e3780311036a Signed-off-by: DR695H <dr695h@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..a43e2d2
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+from setuptools import setup
+
+setup(
+ name='openecomp-heatbridge', # This is the name of your PyPI-package.
+ version='0.1', # Update the version number for new releases
+ description='Script to input heat stack information into aai', # Info about script
+ install_requires=['python-novaclient','python-cinderclient','python-glanceclient', 'os_client_config', 'python-neutronclient', 'python-heatclient'], # what we need
+ packages=['heatbridge'], # The name of your scipts package
+ package_dir={'heatbridge': 'heatbridge'} # The location of your scipts package
+) \ No newline at end of file