aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 02990bf..4df5a29 100644
--- a/setup.py
+++ b/setup.py
@@ -35,19 +35,19 @@ from setuptools import setup, find_packages
setup(
name='miss_htbt_service',
description='Missing heartbeat microservice to communicate with policy-engine',
- version='2.1.1',
+ version='2.2.0',
#packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[
-"requests==2.23.0",
-"onap_dcae_cbs_docker_client==1.0.1",
-"six==1.15.0",
-"PyYAML==5.4",
-"httplib2==0.19.0",
-"HTTPretty==1.0.5",
-"pyOpenSSL==20.0.1",
-"Wheel==0.36.2",
-"psycopg2-binary==2.8.6"
+ "requests==2.23.0",
+ "onap_dcae_cbs_docker_client==1.0.1",
+ "six==1.15.0",
+ "PyYAML==5.4",
+ "httplib2==0.19.0",
+ "HTTPretty==1.0.5",
+ "pyOpenSSL==20.0.1",
+ "Wheel==0.36.2",
+ "psycopg2-binary==2.8.6"
],
author = "Vijay Venkatesh Kumar",
author_email = "vv770d@att.com",